REPLIES being spammed

Support related problems and questions

Moderators: Max, TerryRogers

admin
Site Admin
Posts: 12462
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1115 times
Been thanked: 774 times

Re: REPLIES being spammed

Post by admin »

These are interesting suggestions, thanks, will explore them in more details internally and probably start implementing soon.
Android version of EssentialPIM. Keep all your data in sync!
Christine
Experienced
Posts: 64
Joined: Sat Feb 26, 2011 6:10 pm
Has thanked: 14 times
Been thanked: 3 times

Re: REPLIES being spammed

Post by Christine »

Thanks, I appreciate that. Really like using EPIM.

Regarding the spam, a couple nights ago I thought of my finances and my major big regular expenses and all of a sudden wondered whether I made my insurance payment, due in late April, every 6 months. Found that I had been driving WITHOUT auto insurance for almost 2 weeks!

Between the litigation and the spam problems I was so stressed, I forgot. And of course all the insurance notices were in the SPAM. :(

I'm now 100% certain that "something" happened to EPIM around mid April causing these spam problems. Other users have the occasional false positive, but all these companies like Airbnb, VRBO, Amazon, Progressive Insurance have NOT been spammed before.

I'm now considering buying a new hard drive and reinstalling EVERYTHING, just had major problems after another Windows update. So maybe a clean install will help.
keith
Novice
Posts: 35
Joined: Wed Dec 07, 2011 1:30 pm
Has thanked: 14 times
Been thanked: 5 times

SPAM checking stopped functioning

Post by keith »

Weird. For the last 5 days, spam filtering has not operated on my incoming email. Just suddenly stopped. I haven't knowingly changed any setting in EPIM, and the filtering worked VERY well up till then.

EPIM is my client for 4 accounts. All have the same general spam settings, and account spam settings. Don't want to 'reset training data' immediately, as it did take time for the system to learn which mails to filter out.

I did set up an additional (the fourth) account about the time spam filtering stopped, but this account has exactly the same spam settings as the other 3.

Any help appreciated!
admin
Site Admin
Posts: 12462
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1115 times
Been thanked: 774 times

Re: REPLIES being spammed

Post by admin »

If you think the spam filtering mechanisms work far worse than they used to in the past, the only option here would be to reset the training data.
Android version of EssentialPIM. Keep all your data in sync!
keith
Novice
Posts: 35
Joined: Wed Dec 07, 2011 1:30 pm
Has thanked: 14 times
Been thanked: 5 times

Re: REPLIES being spammed

Post by keith »

Thanks. It wasn't so much 'work far worse' as stopped suddenly functioning entirely. Change was from diverting ~80% of emails to spam correctly to not diverting any. Overnight.

Anyway, I've now reset the training data, marked as spam about 150 emails from the last 2 days to re-start the training, and we'll see how it goes.

Keith
keith
Novice
Posts: 35
Joined: Wed Dec 07, 2011 1:30 pm
Has thanked: 14 times
Been thanked: 5 times

Re: REPLIES being spammed

Post by keith »

Well I never! Spam filtering now back working properly - and well. Only change I made was, as admin suggested, to reset training data. It almost looks as too if the system has kept at least some of its memory of which messages to filter to Spam and which not. But I can't be sure of that. I'm certainly not having to correct the system by manually marking as spam or returning messages incorrectly filtered to Spam more often than before filtration stopped working.

I could only speculate on what happened - has symptoms of some database becoming 'full', but am sure admin can give a less subjective explanation!

Whatever: happy bunny now :-) Keith
keith
Novice
Posts: 35
Joined: Wed Dec 07, 2011 1:30 pm
Has thanked: 14 times
Been thanked: 5 times

Re: REPLIES being spammed

Post by keith »

Ref my post of Jun 16: . . . and then Spam filtering just suddenly stopped again. And curiously for only my main account out of the 3 email addresses I use via Essential PIM. Then I realised what I was doing differently for that account, namely deleting the contents of the Spam folder manually, almost every day. (Auto spam delete since years back set to 30 days, but I was obviously overriding that setting for that account.) So I've stopped the manual deletions from the Spam folder, and spam filtering is back to its normal (= very good) effectiveness. I don't understand why the filtering should only work if the receiving Spam folder has messages in it - maybe a substantial number of them (my Spam folder accumulates about 70 messages per day). An explanation would be useful. And maybe a mention of this need in the Help manual too, if thought desirable.
admin
Site Admin
Posts: 12462
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1115 times
Been thanked: 774 times

Re: REPLIES being spammed

Post by admin »

There shouldn't be any correlation as to how long spam messages are stored in the SPAM folder with the effectiveness of the built-in spam filtering mechanisms.
Android version of EssentialPIM. Keep all your data in sync!
keith
Novice
Posts: 35
Joined: Wed Dec 07, 2011 1:30 pm
Has thanked: 14 times
Been thanked: 5 times

Re: REPLIES being spammed

Post by keith »

admin wrote: Thu Jul 21, 2022 12:13 pm There shouldn't be any correlation as to how long spam messages are stored in the SPAM folder with the effectiveness of the built-in spam filtering mechanisms.
That's a relief: I could not see how/why there should be. But that's the sequence of events I saw; I just thought I should record it. :D
Post Reply