Mailbody wird nicht mehr angezeigt.

EssentialPIM auf Deutsch besprechen

Moderators: chabar2000, esque

locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Mailbody wird nicht mehr angezeigt.

Post by locke »

Hallo,

mit Version 10.1.1 stelle ich fest, dass bei einer per Regel verschobene Mail der MailBody nicht mehr angezeigt wird. Gibt es dafür eine Lösung?

LG
Locke
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: Mailbody wird nicht mehr angezeigt.

Post by admin »

Please check this out on EPIM 10.1.2, will it work as expected then?
Android version of EssentialPIM. Keep all your data in sync!
locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Re: Mailbody wird nicht mehr angezeigt.

Post by locke »

Ok, werde ich probieren. Danke
locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Re: Mailbody wird nicht mehr angezeigt.

Post by locke »

admin wrote: Fri Feb 18, 2022 10:58 am Please check this out on EPIM 10.1.2, will it work as expected then?
Es funktioniert leider mit 10.1.2 noch nicht.

Gruß
Locke
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: Mailbody wird nicht mehr angezeigt.

Post by admin »

Is there any error message or the body just isn't loading? You might also want to try setting up the sync type to "Full Messages".
Android version of EssentialPIM. Keep all your data in sync!
locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Re: Mailbody wird nicht mehr angezeigt.

Post by locke »

Es gibt keine Fehlermeldung. Der Text lädt nicht. Wenn ich die Nachrichtenregel deaktiviere ist der Mail-Body im Posteingang zu sehen. Wenn ich manuell verschiebe ist der Mail-Body auch im neuen Verzeichnis zu sehen und vorhanden. Wenn ich die Regel aktiviere und die Mail wird per Regel verschoben ist der Body im neuen Verzeichnis nicht mehr zu sehen. Wirkt wie "gelöscht". Wenn ich diese Mail wieder in den Eingang verschieb ist der Mail-Body ebenfalls nicht mehr zu sehen.

Gruß
Locke.
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: Mailbody wird nicht mehr angezeigt.

Post by admin »

We were able to reproduce the issue. Thanks for the additional info, will be fixed in the next update.
Android version of EssentialPIM. Keep all your data in sync!
locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Re: Mailbody wird nicht mehr angezeigt.

Post by locke »

Hallo Admin,
admin wrote: Mon Feb 21, 2022 4:12 pm We were able to reproduce the issue. Thanks for the additional info, will be fixed in the next update.
wann ist mit dem Update zu rechnen?

Gruß
Locke
wuzzle
Novice
Posts: 20
Joined: Fri Feb 25, 2022 3:49 pm
Has thanked: 7 times
Been thanked: 3 times

Re: Mailbody wird nicht mehr angezeigt.

Post by wuzzle »

Ich hatte den Thread hier nicht gesehen. Aber ich habe das gleiche Problem und kann es beliebig reproduzieren.
( viewtopic.php?t=36826 )

Bei mir passiert es jedes Mal, wenn die Mail noch nicht synchronisiert bzw. vollständig heruntergeladen ist und ich die Mail dann in einen anderen Ordner verschieben will.

Ich habe so schon -weil ich dachte, das Problem sei behoben- einige wichtige Mails gelöscht.
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: Mailbody wird nicht mehr angezeigt.

Post by admin »

Likely next week already.
Android version of EssentialPIM. Keep all your data in sync!
locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Re: Mailbody wird nicht mehr angezeigt.

Post by locke »

admin wrote: Mon Feb 21, 2022 4:12 pm We were able to reproduce the issue. Thanks for the additional info, will be fixed in the next update.
Hallo,

in Version 10.2 ist das Problem noch nicht behoben.

Danke
Locke
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: Mailbody wird nicht mehr angezeigt.

Post by admin »

We're unable to reproduce it anymore. Please make a short video demonstrating the problem.
Android version of EssentialPIM. Keep all your data in sync!
wuzzle
Novice
Posts: 20
Joined: Fri Feb 25, 2022 3:49 pm
Has thanked: 7 times
Been thanked: 3 times

Re: Mailbody wird nicht mehr angezeigt.

Post by wuzzle »

Die alten Mails werden wahrscheinlich nicht mehr wieder hergestellt werden können.
Mit neuen Mails habe ich das Problem jetzt nicht mehr.
locke
Guru
Posts: 288
Joined: Thu May 20, 2010 10:58 am
Has thanked: 9 times
Been thanked: 19 times

Re: Mailbody wird nicht mehr angezeigt.

Post by locke »

admin wrote: Wed Mar 23, 2022 2:46 pm We're unable to reproduce it anymore. Please make a short video demonstrating the problem.
Hier ist leider ein Video nicht sinnvoll, da das Verschieben der Mail in einer Nachrichtenregel im Hintergrund geschieht. Die Mail wird verschoben aber der Mailbody ist nicht mehr zu sehen wenn ich die Mail im Zielordner aufrufe.

Gruß
Locke
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: Mailbody wird nicht mehr angezeigt.

Post by admin »

Video always helps as we see lots of details that are not described in your messages as you do not consider them important, while in reality they are.
Android version of EssentialPIM. Keep all your data in sync!
Post Reply