EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

EssentialPIM auf Deutsch besprechen

Moderators: chabar2000, esque

80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Hallo Forum,

wie im Titel beschrieben, habe ich o. g. Problem.
Leider kann ich es nicht gezielt nachstellen, in welcher Situation die Tags verloren gehen.
Manche Tags bleiben dauerhaft erhalten, Andere verschwinden aus für mich unerklärlichen Gründen.

Könnt ihr dieses Problem bestätigen?

Gruß
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

This is the first time we hear about such an issue.. Please try to notice when it happens, after which actions.
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Danke für Deine Rückmeldung!

Ich werde das Verhalten der Tags beobachten und versuchen, bei fehlerhaftem Verschwinden die entsprechende Situation zu protokollieren.
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Jetzt war es mal wieder geschehen ...
Nach Start des Rechners habe ich das Mail-Modul geöffnet und bei 2 Mails (liegen im Archiv-Ordner) waren die gesetzten Tags verschwunden.

Dieses Verhalten ist für mich nicht nachvollziehbar und scheinbar willkürlich.

Ist schon seltsam, dass dieses Problem bei euch nicht auftritt.

Beobachtung:
Auffällig war nur, dass die Programmfenster ihre zuvor festgelegte Größe ebenfalls vergessen hatten.
Ob hier evtl. ein Zusammenhang besteht, werde ich mal weiter beobachten.
a8907433
Guru
Posts: 895
Joined: Fri Mar 12, 2010 11:57 pm
Been thanked: 157 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by a8907433 »

Das Problem gab es schon einmal, ich hatte es auch (aber im Moment, die neueste Version 9.10.7 hat das Problem nicht).
viewtopic.php?t=35217&hilit=tag+a8907433&start=30

Ich weiß nicht genau, was damals die Lösung war- aber ist deine Datenbank verschlüsselt? Spiel mal damit herum....
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Danke für Deine Rückmeldung!

Meine DB ist nicht verschlüsselt. Ich werde mir den damaligen Thread mal durchlesen.
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

80er, please forward us the mail log file of that situation when the tags were lost.
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

OK, werde ich machen.

Wo finde ich die Log-Datei?
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

It should be here: Tools->Options->Synchronization, Browse... and the filename starts with "Mail". Thanks!
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Danke!

Sobald das Problem wieder auftritt, werde ich die Log-Datei senden.
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Bei einer Mail sind die gesetzten Tags verschwunden.

Angehängt jetzt die aktuelle Mail-Log-Datei:
Mail_2021_11_03_04_37_03.log
Mail Log
(1.21 KiB) Downloaded 45 times
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

Thanks. Which folder and account were those messages that got their tags lost located?
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Die entsprechende Mail ist von einem GMX-Account (Host: pop.gmx.net) und liegt im Ordner Archiv.
admin
Site Admin
Posts: 12470
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1119 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

Ok, so to be clear. You first receive a new message that according to the message rules is moved into the "Archive" folder. You then assign a tag or a couple of tags to that message. After some time (after checking for new mail?) the tags are lost?
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Die Nachricht verschiebe ich manuell in den Archiv-Ordner. Ansonsten hast Du den Ablauf korrekt erkannt.
Post Reply