Poll: Do you still use version 6.58 or earlier?

General talks about EssentialPIM

Moderators: Max, TerryRogers

Post Reply

Do you still use version 6.58 or earlier & why?

Yes - I like it visually better.
2
14%
Yes - For performance reasons. [I would like to upgrade but can't, or don't feel it would be worth the loss.]
8
57%
Yes - For other reason, and I would like to upgrade if I could.
0
No votes
Yes - For other reasons, and I plan on staying with it regardless of improvements.
0
No votes
No
3
21%
No - But I do use a version besides the current stable version.
1
7%
 
Total votes: 14

FireBrand2026
Guru
Posts: 132
Joined: Fri May 13, 2016 4:10 am
Been thanked: 8 times

Poll: Do you still use version 6.58 or earlier?

Post by FireBrand2026 »

I'm just curious.

Edit to have a second no answer.
Post Reply