PDF attachment sent with EssentialPIM won't open - file size 0 kb

Business edition tips, tricks, problems and discussions

Moderators: Max, TerryRogers

Post Reply
chabersetzer
Novice
Posts: 10
Joined: Thu May 03, 2018 8:37 pm
Been thanked: 1 time

PDF attachment sent with EssentialPIM won't open - file size 0 kb

Post by chabersetzer »

Hi support team,

I am running EssentialPIM Pro 9.1 on Windows 10 (Version 2004). Whenever I send an email with an PDF attachment to another computer, the attachment cannot be opend. I always get the error message, "Adobe Acrobat cannot open the file, the file type could not be recognised or the file might be damaged".
What I can do is save the PDF file to the computer but you still cannot open it, since the filesize is 0 kb.....!!??
(Btw: PDF files recieved from other sources are not any problem at all, they open just fine without any problems).

So what is the problem here?
I searched the forum but didn't found any thread regarding this particular problem.

I noticed this issue about 3 months ago and I am pretty shure it worked before....

I would appreciate any help on this matter.
Thanks in advance,
kind regards,
Christian
admin
Site Admin
Posts: 12101
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1079 times
Been thanked: 743 times

Re: PDF attachment sent with EssentialPIM won't open - file size 0 kb

Post by admin »

It seems this particular issue was present in the 9.1 version of EPIM, please update to the latest one 9.5 and it should be gone for good. Thanks!
Android version of EssentialPIM. Keep all your data in sync!
chabersetzer
Novice
Posts: 10
Joined: Thu May 03, 2018 8:37 pm
Been thanked: 1 time

Re: PDF attachment sent with EssentialPIM won't open - file size 0 kb

Post by chabersetzer »

Ok, great, skipped some of the updates.
It works perfectly fine with version 9.5.2, no more issues! :-)
Thanks a lot!
Kind regards,
Christian
Moosbrugger
Novice
Posts: 5
Joined: Wed Mar 10, 2021 12:09 pm

Re: PDF attachment sent with EssentialPIM won't open - file size 0 kb

Post by Moosbrugger »

Hi support team,
running EssentialPim Pro Portable (9.7) I encounter the same problem:
when trying to open a PDF (or other, e.g. JPG...) file, I get an error message
C:\program fles\EPIM\Temp\ ... file does not exist
but when I save that file to some local folder, I can access/open it with no problems (from there).
Seems like the [file name]-parameter passed internally to the "open [program] ..." - command is different from the one passed to the "copy ..." or "save ..." -command.
Or did I make some fault in my configuration ?
Thanks in advance
kind regards
carsten [moosbrugger]
admin
Site Admin
Posts: 12101
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1079 times
Been thanked: 743 times

Re: PDF attachment sent with EssentialPIM won't open - file size 0 kb

Post by admin »

Please post a screenshot with the error message here.
Android version of EssentialPIM. Keep all your data in sync!
Post Reply