[Résolu] Windows 10 1903

Discutez EssentialPIM en français

Moderator: daprod

Post Reply
4Art6
Novice
Posts: 10
Joined: Wed May 22, 2019 3:50 pm
Has thanked: 1 time
Been thanked: 4 times

[Résolu] Windows 10 1903

Post by 4Art6 »

Bonjour, j’utilise EssentialPim Pro depuis de nombreuses années.
Sur Windows 10 dans les versions avant 1903 le temps de lancement du programme était assez long. 5 à 6 secondes.
Le tout sur un processeur très rapide un Intel Core 7900X.
Aujourd'hui est paru la nouvelle version de Windows 10 (1903).

Aujourd'hui depuis cette mise à jour ce soft se lance après minimum 10 à 12 secondes d'attente.

Il y avait déjà un problème auparavant, mais désormais c'est pire.

Est que vous êtes conscient du problème récurrent de la lenteur de lancement de ce programme.

C'est la même chose pour la version portable sur des machines différentes.

J'ajoute que j'ai désactivé pour voir l'option recherche sur Internet d'une nouvelle version, ça ne change rien.

Merci de votre aide.
Last edited by 4Art6 on Fri May 24, 2019 7:31 am, edited 1 time in total.
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Windows 10 1903

Post by Max »

Hello,

we can not comment on Windows changes, however, if you are using Portable version, I would strongly suggest for a test to move the database to a computer's disk. If it works much faste there- then you can re-format your portable disk- that may make it faster back again.
Maxim,
EPIM Team
4Art6
Novice
Posts: 10
Joined: Wed May 22, 2019 3:50 pm
Has thanked: 1 time
Been thanked: 4 times

Re: Windows 10 1903

Post by 4Art6 »

Thank you for your answer, but I only use very fast SSDs. The portable version I use is very rarely used.
Let's say that it exists only in case of emergency situations.
4Art6
Novice
Posts: 10
Joined: Wed May 22, 2019 3:50 pm
Has thanked: 1 time
Been thanked: 4 times

Re: Windows 10 1903

Post by 4Art6 »

Bon, j'ai résolu le problème en faisant une réinstallation propre de Windows et cela a solutionné le problème.
Post Reply