Pro 7.66 - Connection Closed Gracefully

Business edition tips, tricks, problems and discussions

Moderators: Max, TerryRogers

Post Reply
dingolino
Novice
Posts: 29
Joined: Sun Apr 15, 2012 1:10 pm
Been thanked: 1 time

Pro 7.66 - Connection Closed Gracefully

Post by dingolino »

Edit: I installed the 8.0 RC, but the very same problem (side note: maybe you can add a hint that if you open a exisiting 7.xx database with the 8 RC Version that you cannot go back)


Hi,

since a few days, I think since the update on 7.66 Pro I cannot send out emails. I am getting the error "Connection Closed Gracefully".

I checked already my smtp settings, but they are fine and on my Smartphone with K9-Mail with the very same setting for that web.de account (it is a "paid" account not a free account) in the same local wifi network everything is working fine.

I have not made actively any "securtiy changes" on Firewall settings or Anti Virus settings.

Do you have any other idea where I can have a look to solve the problem?

EPIM is running on my win 10 laptop 64bit with the latest MS updates installed.

Best regards,

dingolino
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Pro 7.66 - Connection Closed Gracefully

Post by Max »

Hello,

update might triggere firewall blocking the connection. So I would suggest to:
- disable all firewalls you might have on a computer and WiFi router for a test;
- delete and create mail account again;
If none of the above helps- please tell what email service you are using and post screenshots of your settings so that we could check and reproduce.
Maxim,
EPIM Team
dingolino
Novice
Posts: 29
Joined: Sun Apr 15, 2012 1:10 pm
Been thanked: 1 time

Re: Pro 7.66 - Connection Closed Gracefully

Post by dingolino »

Hi,

I have made a more detailed look at the problem:

I am sending via web.de

It was affecting one reply email which was not sent from epim (and than the rest of all other emails as well). The very same reply from the web interface was working. Creating a new plain email to the same email adress as before from epim was also working.

So it is not a principle fire wall setting problem (not on the computer and not on the router). Maybe on this specific email reply answer something was triggered.

Strange but I will see how it is going the next couple of days.

Best regards,

dingolino
dingolino
Novice
Posts: 29
Joined: Sun Apr 15, 2012 1:10 pm
Been thanked: 1 time

Re: Pro 7.66 - Connection Closed Gracefully

Post by dingolino »

Hi,

today I was sending an email and included into the email a picture (a screenshot, so NOT a large size picture) and I got the same meassage that the "Connection Closed Gracefully" I removed the picture from the email and sending was possible. This is very strange becauses in the past I was able to include pictures into the email (not as attachement but inserted into the email)

Do you have any idea?

Best regards,

dingolino
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Pro 7.66 - Connection Closed Gracefully

Post by Max »

We had reports in the past of the issues with web.de, I think that's related to this service.
We could dig into the issue, but we will need an extended mail log- here is how to get it:
enable extended logging in Tools-> Options-> Synchronization, perform the mail synchronization (make sure error re-appears) and then get log for faulty synchronization using Tools-> Options-> Synchronization-> Browse and send it to epimsupport@... describing the problem and with a link to this forum topic. That will help us fix it.
Thank you in advance!
Maxim,
EPIM Team
Post Reply