Solved. Bug: 8.0 no special characters, wrongly assigned shortcuts

Business edition tips, tricks, problems and discussions

Moderators: Max, TerryRogers

Post Reply
Trinitylab
Guru
Posts: 661
Joined: Mon Jan 23, 2012 1:31 pm
Has thanked: 16 times
Been thanked: 40 times

Solved. Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by Trinitylab »

Hi,

I am really surprised, cannot work with 8.0, Win 10 x64 and Win 8.1 x64 same problem:

RightAlt + a starts Android sync,
RightAlt + z starts Google sync.

What it should do is putting Polish diacritic signs, as here:
ą, ż.

In Shortcuts everything is as previously, so I do not know what to change:
Alt+Ctrl+g is for Google sync and so on.

Please fix it, as it makes EPIM useless for now. I need to put the data correctly spelled.

Best,
Piotr
Last edited by Trinitylab on Mon Jul 30, 2018 7:02 am, edited 1 time in total.
EPIM Pro Business Network always newest
Win 8.1 Pro 64x, C2D 2x3GHz, 16 GB RAM or Win 10 Pro, i7, 16 GB RAM.
Trinitylab
Guru
Posts: 661
Joined: Mon Jan 23, 2012 1:31 pm
Has thanked: 16 times
Been thanked: 40 times

Re: Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by Trinitylab »

Changing language does not help. It is only for View purposes, Menu and so on.

And BTW, in Shortcuts there is no Alt+g or Alt+a, so something went wrong.
EPIM Pro Business Network always newest
Win 8.1 Pro 64x, C2D 2x3GHz, 16 GB RAM or Win 10 Pro, i7, 16 GB RAM.
Trinitylab
Guru
Posts: 661
Joined: Mon Jan 23, 2012 1:31 pm
Has thanked: 16 times
Been thanked: 40 times

Re: Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by Trinitylab »

Workaround: I have disabled all shortcuts. Works.
EPIM Pro Business Network always newest
Win 8.1 Pro 64x, C2D 2x3GHz, 16 GB RAM or Win 10 Pro, i7, 16 GB RAM.
admin
Site Admin
Posts: 12506
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1121 times
Been thanked: 776 times

Re: Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by admin »

Thanks for the info, will check and fix if possible.
Android version of EssentialPIM. Keep all your data in sync!
Trinitylab
Guru
Posts: 661
Joined: Mon Jan 23, 2012 1:31 pm
Has thanked: 16 times
Been thanked: 40 times

Re: Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by Trinitylab »

Still nothing. Shortcuts work incorrectly, ie. non-assigned shortcuts replaced assigned ones, like above.
Can you revert to the "before 8.0" behaviour?
EPIM Pro Business Network always newest
Win 8.1 Pro 64x, C2D 2x3GHz, 16 GB RAM or Win 10 Pro, i7, 16 GB RAM.
admin
Site Admin
Posts: 12506
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1121 times
Been thanked: 776 times

Re: Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by admin »

Please backup the EPIM.ini file, then delete it and start EPIM. That should solve the problem. Thanks!
Android version of EssentialPIM. Keep all your data in sync!
Trinitylab
Guru
Posts: 661
Joined: Mon Jan 23, 2012 1:31 pm
Has thanked: 16 times
Been thanked: 40 times

Re: Bug: 8.0 no special characters, wrongly assigned shortcuts

Post by Trinitylab »

Nice, solved, thank you!
EPIM Pro Business Network always newest
Win 8.1 Pro 64x, C2D 2x3GHz, 16 GB RAM or Win 10 Pro, i7, 16 GB RAM.
Post Reply