Install essentialpim network to a server that have Firebird 3.0 install

Business edition tips, tricks, problems and discussions

Moderators: Max, TerryRogers

Post Reply
tks312
Novice
Posts: 5
Joined: Fri Nov 20, 2015 9:24 am

Install essentialpim network to a server that have Firebird 3.0 install

Post by tks312 »

my server have a app is running firebird 3.0, i am thinking to install the latest essentialpim pro bussiness on the same saver, is it ok?
Max
Site Admin
Posts: 21714
Joined: Wed Dec 08, 2004 11:39 pm
Has thanked: 820 times
Been thanked: 364 times
Contact:

Re: Install essentialpim network to a server that have Firebird 3.0 install

Post by Max »

Hello,

EPIM uses 2.5.x version of Firebird. Work with 3.x version is not guaranteed.
Maxim,
EPIM Team
Post Reply