EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

EssentialPIM auf Deutsch besprechen

Moderators: chabar2000, esque

admin
Site Admin
Posts: 12462
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1115 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

Unable to reproduce the issue on 10.1. A quick video would help. Thanks.
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Vielen Dank für deine Antwort.

Da ich bereits ein Video erstellt habe, welches das Problem exakt darstellt, werde ich kein weiteres Video ertellen.
Der Aufwand ist für mich viel zu groß, all die Mails und Adressen unkenntlich zu machen.

Egal, wenn nur ich dieses Problem habe, werde ich auf das Setzen von Tags verzichten.

Trotzdem vielen Dank für die Unterstützung!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

In der 10.1. verschwinden die Tags nur, wenn ich einen neuen Termin per globalem Tastatur-Shortcut erstelle.

Einstellungen wie nachstehend:
Screenshot 2022-02-10 204411.png
Screenshot 2022-02-10 204411.png (5.71 KiB) Viewed 599 times
Screenshot 2022-02-10 205126.png
Könnt ihr dieses Verhalten nicht bestätigen?
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Vorab: Ich nutze globale Ordner für 3 Mailkonten

Nach langer Beobachtung kann ich nun sagen:
- es verschwindet nur der Tag der selektierten (fokussierten) Mail
- meine ursprüngliche Annahme, es läge an den Tastatur-Shortcuts ist falsch! Die Tags verschwinden auch, obwohl ich auf Shortcuts verzichte
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Nach stundenlangem Test bleiben folgende Erkenntnisse für Version 10.1.:

- ein tag verschwindet erst nach automatischem Mailempfang sowie Click auf Traybutton für neue Nachricht
- im Posteingang verschwinden keine tags
- in anderen Ordnern verschwindet der tag, von der zuletzt selektierten Mail
- Tastaturshortcuts haben auf dieses Verhalten keinen Einfluss mehr

Ich hoffe, diese Beschreibung hilft euch weiter.
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Temporäre Lösung:
- bevor das Hauptfenster geschlossen wird, einfach den Ordner Posteingang selektieren, dann bleiben auch die tags erhalten nach automatischem Mailempfang
admin
Site Admin
Posts: 12462
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1115 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

I've got many additional questions but in order for us to deal with this as quickly as possible and to not miss anything important trying to reproduce the issue, I'd ask you to record a new video again. You do not need to blur your data, just forward me a link to the video via PM, so that it's not publicly accessible. Thank you!
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

PN mit Video ist raus.

Grüße
admin
Site Admin
Posts: 12462
Joined: Thu Nov 25, 2004 3:12 am
Has thanked: 1115 times
Been thanked: 774 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by admin »

Unable to reproduce the issue on EPIM 10.1.2. Please check whether it starts working for you as well, with the new version.
Android version of EssentialPIM. Keep all your data in sync!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Werde ich machen. Rückmeldung folgt mit der neuen Version.

Danke!
80er
Experienced
Posts: 41
Joined: Mon Aug 16, 2021 7:15 pm
Has thanked: 9 times

Re: EPIM Pro 9.10.7 verliert manchmal gesetzte Tags

Post by 80er »

Funktioniert leider mit Version 10.1.2. auch nicht.
Ist mir aber jetzt auch nicht so wichtig, denn ich habe ja wie oben schon geschrieben, eine temporäre Lösung für mich gefunden.

Grüße
Post Reply